Bve trainsim Blog

Bve trainsim 次期バージョンのテスト版 (5.7 beta 2)

Required Software
はじめにインストールしてください。
  • SlimDX End User Runtime .NET 2.0
    ※ ”5.7 beta" で使用した .NET 4.0 版で ”5.7 beta 2" は動きません。恐れ入りますが、.NET 2.0 版をインストールしてください。

Download
  • Bve trainsim 5.7 beta 2 (bvets5-7beta2.zip) バグが見つかったため公開を停止します

Updates (5.7 beta → 5.7 beta 2)
  • .NET Framework 4.0 から 3.5 に変更し、DirectInput を使用する入力デバイスプラグインが読み込めない問題に対応 (動作未確認)
  • 未使用の Material が含まれる X ファイルを PutBetween で配置した場合にエラーが発生する問題を解決

[PR]
by mackoy0 | 2017-01-15 02:08 | 開発状況